Modelclub.gr Φόρουμ

Πρόβλημα με γκάζι σε τηλεκατευθυνση (Αναγνώστηκε 299 φορές)

0 μέλη και 1 επισκέπτης διαβάζουν αυτό το θέμα.

nic6450

περισσότερα Αποσυνδεδεμένος
  • *
  • Scale 1/144
  • Μηνύματα: 32
Καλησπέρα. Θα ήθελα μια βοήθεια σε ένα πρόβλημα που δημιουργήθηκε στο rc σκαφακι μου. Έχω μια
τηλεκατευθυνση sanwa vg 400 στα fm και η ταχύτητα του κινητήρα δεν αυξάνει άλλο όταν το throttle stick στο χειριστήριο περνάει τη μέση. Δηλαδή η ταχύτητα αυξάνει έως ένα σημείο και μετά μέχρι να φτάσει το throttle stick στο end position δεν υπάρχει καμία επίδραση. Αυτό συνεβει εντελώς ξαφνικά μετά από 3 χρόνια απροβληματιστης λειτουργίας. Για να ελέγξω κινητήρα και μπαταρία τα συνδέω απευθείας μεταξύ τους και η ταχύτητα του φτάνει την μέγιστη δυνατή όπως παλιά. Δεν έχω πειράξει κάτι στο χειριστήριο σχετικά με τους διακόπτες ρύθμισης του high και low throttle end point adjustment  και τα trim. Eχει κάποιος κάποια ιδέα; Μπορεί να χάλασε και το ecs;

sodamast

περισσότερα Αποσυνδεδεμένος
  • *
  • Scale 1/72
  • Μηνύματα: 252
  • A.S.A.P.: As Scale As Possible
Καλησπέρα,

Μοιάζει με πρόβλημα τελικών σημείων (endpoint adjustment ).Από τις οδηγίες που βρήκα για την Τ/Κ στο ίντερνετ (ελπίζω να είναι η σωστή) βλέπω ότι υπάρχει τρόπος ρύθμισης για το γκάζι:
"THROTTLE END POINT ADJUSTMENT:Both VG400 and VG600 have a new feature that will allow you to set the high and low-throttle end points. By moving the throttle stick to high-throttle, you can adjust the TH-H adjustment clockwise to increase servo travel or counter clockwise for less travel. For low-end adjustment you will use the same sequence as just stated but set the throttle stick to low throttle and use TH-L adjuster."

https://www.instructionsmanuals.com/sites/default/files/2019-04/Sanwa-VG400-en.pdf

Ελπίζω να βοήθησα λίγο. ::salut::